モンスト:【悲報】Android4.0未満ではプレイ出来ない仕様に…。インストール自体不可能。


Android4.0未満はモンストがプレイ出来なくなることが判明…。

モンスト公式より重要なお知らせがありました。なんと4月中旬以降はAndroid4.0未満ではまったくプレイ出来ない状態になってしまうとのこと…。

自分が該当しないか、必ず詳細をチェックしておきましょう!以下、公式サイトより。

必須環境設定の背景

お客様がお楽しみいただけるサービスを目指して開発や改修を進めていくにあたり、公開から時間が経過したOSに対応し続ける事が難しいため

実施時期

2016年4月中旬頃に予定しているモンスターストライクのアプリアップデート以降

変更内容

◎現在の推奨環境
Android4.0以上(一部非推奨端末あり)

◎変更後の推奨環境 Android4.0以上(一部非推奨端末あり/Android4.0未満は動作不可)

※Android4.0未満の端末では、モンスターストライクのアプリのダウンロードおよびアップデートがご利用不可能となります。その為、OSをアップデートするなど、推奨環境からのご利用をご検討くださいますようお願い致します。また、Android4.0未満の環境をご利用されているお客様は、必須環境設定後はサポートの対象外となります。

※現在ご利用のOSの確認や、OSのアップデートなどについて、ご不明な点がございます場合には、各通信事業者もしくは各端末発売元へご確認頂きますようお願い致します。

公式サイト

公式サイトの告知ページはこちら

管理人のコメント

Android4.0未満切り捨てか…。

まあ結構古いバージョンなので、該当するひとはあんまりいないかもしれないですね。

気になるのは4月中旬と予告されているアップデートの内容です。一部の環境を切り捨ててまでするってことは、結構な大幅変更なのかな?

どんなシステムやキャラクターが実装されるのか期待です!

みんなにも教えよう!

みんなのコメント

コメントを投稿する

メールアドレスが公開されることはありません。